2009年10月13日

使えないヤツ

IEじゃないと利用出来ないサイトにアクセスする必要があり、仕方なしにIEを起動した。
・・・立ち上がるのが遅い。
イライラしつつ、件のサイトにアクセスしたところ・・・不正終了(-_-;)
IE8も未対応だった。というか、6と7しか対応していない不親切ぶり。
しかし、対応していないのはともかく、不正終了してしまうのは如何なものかと・・・。
結局、互換モードを利用することでとりあえず目的は達成出来た。クリックする度システムエラーのメッセージが表示されたけど(^^;)

IEは嫌い。
IEに依存しきったサイトも嫌い。
どうにかして欲しいよ、全く・・・。


にほんブログ村 日記ブログへ

仙台人気ブログランキング
人気blogランキングへ
CoRichブログウォッチ!
posted by お千代 at 21:51| 宮城 ☀| Comment(0) | TrackBack(0) | ソフトウェア | 更新情報をチェックする
この記事へのコメント
コメントを書く
コチラをクリックしてください

この記事へのトラックバック